Jump to content

Custom Search





Welcome to the Lincoln MKS Forum


Sign In  Log in with Facebook

Create Account
Welcome to the Lincoln MKS Forum. You must register to create topics or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. By joining the Lincoln MKS Forum, you'll enjoy these site benefits:
  • Start new topics and reply to others
  • Subscribe to topics and forums to get email updates
  • Get your own profile page and make new friends
  • Send personal messages to other members
  • Create a photo album and post photos. . .more!
Click here to create an account now
 
Guest Message by DevFuse

Check out the Lincoln Continental Forum Here.


Photo
- - - - -

No Heat


  • Please log in to reply
1 reply to this topic

#1 OFFLINE   kito2112

kito2112

    New MKS Member

  • MKS Member
  • Pip
  • 59 posts

Posted 21 March 2018 - 07:45 AM

2010 MKS -no heat.  I replaced the blend door actuator behind the glove box door (white one), but that was not the problem. The heater actuator is black and you can see it further toward the center of the dash, but can't get to it from the glove box. I really don't want to pay the dealer 100's to replace a $40 part-anybody know how to get to the heater actuator?










Lose this advertisement by becoming a member. Click here to create a free account.

#2 OFFLINE   JoeMo

JoeMo

    New MKS Member

  • MKS Member
  • Pip
  • 14 posts
  • Region:U.S. Great Lakes
  • Location:Shelby Twp, MI
  • Current Vehicle:2013 Lincoln MKS
  • My MKS: mymks
  • Interests:Cars

Posted 28 March 2018 - 07:32 AM

Have you checked your coolant fill? Most of the time, a lack of heat is caused by low coolant.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Privacy Policy Terms of Service ·